venerdì 6 giugno 2014

I problemi continuano - aggiornamento sulle celle disallineate

Siamo al 6/6 e il problema della centralina dello scooter è ormai alle spalle, aggiungo meno male.
Quello delle celle invece si è ulteriormente complicato, infatti dopo  l’evento inaspettato citato nel post precedente, lo scooter si era fermato con un consumo di soli 27AH dei 40AH.  Una volta terminato il riallineamento manuale delle celle mi sono accorto che la cella 7 non si comportava in modo normale. La cella 7 era quella che andava a 3,9V e stoppava la carica delle altre celle ed ha provocato il problema di scarsa autonomia. Il comportamento anomalo è il seguente: la cella una volta allineata alle altre tende a raggiungere la carica al 100% piu’ rapidamente delle altre. Il bilanciatore che dovrebbe “fermarla” ha un assorbimento di corrente troppo bassa per poter mantenere il voltaggio basso, quindi il risultato è che la cella va su fino a 3,9V stoppando nuovamente il CB.
Per capire meglio cosa succedeva a questa cella ho smontato lo scooter e sorpresa: la cella si è gonfiata, sintomo del fatto che abbia subito un danno permanente. A questo punto non mi rimane altro che sostituirla, ma rimane un dubbio, che cosa ha causato l’anomalia?
Controllando e ricontrollando bene, il BMS sembra OK, la cella non è mai stata scaricata sotto la soglia minima consentita. Non resta che aspettare la nuova cella e verificare che nella stessa posizione non abbia problemi, altrimenti il killer a questo punto è il BMS.
Seguiranno aggiornamenti J , l’allenamento ai problemi continua, purtroppo

P.S.: Una nota interessante, ieri ho provato a fare una scarica piu’ profonda del solito delle celle, ho scaricato 33AH di 40AH. La cella gonfia era evidentemente piu’ debole delle altre, era l’unica con il voltaggio a circuito aperto a 3,15V, le altre erano tutte a 3,20V, ma onore al merito, considerato il danno.

5 commenti:

jumpjack2 ha detto...

Boh, a me succede la stessa cosa... ma con una cella nuova di pacca con cui ho sostituito una rovinata!
Ora è la prima a caricarsi, e quando arriva a 3.90 fa spegnere il CB, poi il BMS la porta a 3.80 e riparte il CB, poi torna a 3.90 e così via.

Lo faceva tutta la batteria all'inizio, poi ha smesso dopo un mese, ora ha ricominciato per via della cella nuova.

Jako ha detto...

Ciao Criss, mi dispiace leggere dei problemi. Certamente il bms stacca il cb troppo in alto. Dovrebbe staccare a 3.7v o poco più a mio parere.

Jako ha detto...
Questo commento è stato eliminato dall'autore.
Criss Ccriss ha detto...

Jumpjack, spero che nel tuo caso sia solo un po' piu' carica delle altre, una volta che si allinea dovrebbe rimanere allineata.Ti consiglio di scaricarla tu manualmente, almeno gli eviti di andare a 3,9V troppo spesso. Nel mio caso la cella parte allineata alle altre, ma in fase di carica sale di voltaggio prima e non c'e' modo di fermarla

Criss Ccriss ha detto...

Jako, grazie per il supporto emotivo :-)
Sono d'accordo, 3,9V è altino, si poteva fare un po' meno, ma i BMS che vendevano all'epoca i Cinesi funzionavano tutti cosi'. C'e' da dire che una volta allineato il pacco batterie quel voltaggio non dovrebbe piu' vederlo la cella